Degraded performance on Application ( 03:30 - 04:00 CET )
Incident Report for tuotempo srl
Resolved
AWS gateway outbound network is stable now and issue completely fixed
Posted Mar 07, 2020 - 04:30 CET
Monitoring
We fixed network problem with AWS gateway and monitoring situation
Posted Mar 07, 2020 - 04:21 CET
Identified
Some customers experienced slow access or timeout on API service and backoffice system.
We identified the issue caused to a AWS networks problem by outbound Gateway IP
Posted Mar 07, 2020 - 04:20 CET
This incident affected: All Online Services.