Network seems to be unreachable from certain world areas
Incident Report for tuotempo srl
Resolved
Incident Has been completely restored. No data loss no inconsistency to report.
Posted Jun 24, 2015 - 16:44 CEST
Monitoring
Cluster Restored, monitoring the situation
Posted Jun 24, 2015 - 16:36 CEST
Update
Still working on database cluster's nodes recovery
Posted Jun 24, 2015 - 16:33 CEST
Update
We have currently identified the problem on certain databse cluster nodes which are hosting some of our clients' accounts. still acting to restore.
Posted Jun 24, 2015 - 16:20 CEST
Update
Some of the Accounts are unreachable at the moment.
Still recovering
Posted Jun 24, 2015 - 16:15 CEST
Investigating
We are currently investigating this issue.
Posted Jun 24, 2015 - 16:11 CEST